What are the software requirements for Jet Express?

Answers to commonly asked questions about Jet Express.

What are the software requirements for Jet Express?

Postby The Kloser » Mon Aug 29, 2011 3:52 pm

Database
    Microsoft Dynamics NAV 2009R2 or later
    Microsoft Dynamics GP version 9 or later
Microsoft Office^
    Microsoft Office 2007, 2010, 2013, 2016
    Microsoft Office 365 Desktop Edition
Desktop Operating System
    Microsoft Windows 10
    Windows 8.1
    Windows 8
    Windows 7
    Windows Vista SP2
Server Operating System
    Microsoft Windows Server 2008 SP2 - 2012 R2
Prerequisites
    Microsoft .NET Framework 4.5**
    C/Front*
    NAV Web Services***

^Only one version of MS Office may be installed - Jet Express does not support environments where multiple versions of Office have been installed.
*Depending on your version of Microsoft Dynamics NAV, you may be required to install C/Front.
**Microsoft .NET Framework will be installed with Jet Express.
***for NAV 2013 and higher installations where direct access to the SQL server is not available.
The Kloser
 
Posts: 41
Joined: Thu Jul 14, 2011 2:50 pm

Return to Jet Express FAQ

Who is online

Users browsing this forum: No registered users and 1 guest